Errore di Symfony CreateProccess

Ho iniziato a utilizzare Symfony oggi e volevo utilizzare la CLI. Quindi ho installato PHPstorm. Seguite tutte le istruzioni. Aggiunto un php aggiornato 5.4

Ora quando provo a correre:

> $ php app/console generate:bundle --namespace=Acme/HelloBundle --format=yml 

Imansible eseguire il programma "$" (nella directory "E: \ wamp \ www \ Symfony"): errore CreateProcess = 2, il sistema non riesce a trovare la mappa specificata

Qualche idea su come risolvere questo problema?

modificare

 > php app/console generate:bundle --namespace=Acme/HelloBundle --format=yml Cannot run program "php" (in directory "E:\wamp\www\Symfony"): CreateProcess error=2, Het systeem kan het opgegeven bestand niet vinden > php.exe app/console generate:bundle --namespace=Acme/HelloBundle --format=yml Cannot run program "php.exe" (in directory "E:\wamp\www\Symfony"): CreateProcess error=2, Het systeem kan het opgegeven bestand niet vinden 

Ho provato le risposte, ma non sembra cambiare nulla! È una cosa più grande?

EDIT 2 SOLVED SO FAR

 > c:\full\path\to\your\php.exe app/console generate:bundle --namespace=Acme/HelloBundle --format=yml 

Quel pezzo mi ha salvato la vita, grazie!

 > php app/console generate:bundle --namespace=Acme/HelloBundle --format=yml 

Come $ normalmente significa l'invito del terminal. E tu provi a eseguire il command '$' con il resto dei parametri di string.

 > c:\full\path\to\your\php.exe app/console generate:bundle --namespace=Acme/HelloBundle --format=yml 

OPPURE aggiungi il path a php in %PATH%

$ è solo un markup che mostra che viene eseguito in console. Se lo stai facendo su Windows, dovresti farlo in questo modo:

 php.exe app/console generate:bundle --namespace=Acme/HelloBundle --format=yml 

Per far funzionare php in CLI, è necessario aggiungere il path al suo file binario (where risiede php.exe) in PATH.